WordPress 3.5.1 Bakım ve Güvenlik Sürümü

\"wordpress-3_5_1\"WordPress 3.5.1 artık kullanılabilir olarak 24 Ocak tarihinde yayınlanmıştı. WordPress 3.5.1 sürümü, 37 hata tespit edilen wordpress 3.5 sürümünün ilk bakım sürümüdürAynı zamanda önceki tüm WordPress sürümleri için bir güvenlik sürümüdür.

Ayrıca, IIS çalıştıran Windows sunucuları etkileyen bir bug, bu güncelleme ile önlenebilir.

WordPress alt yapısına sahip blog sitenizi mutlaka güncelleyin ve yeni sürüme yükseltin. böylece sitenizin güvenlik açıkları kapatılacak ve daha güvenli hale gelecektir. Zaten yayınlanan sürümleri mutlaka indirin ya da güncelleyerek üst sürüme yükseltin. Söylemesi bizden, uygulaması sizden…

WordPress 3.5.1 indir

Emrah

1981 Samsun doğumlu ve Gazi Üniversitesi, Bilgisayar ve Öğretim Teknolojileri Eğitimi mezunu. Bilişim Teknolojileri Öğretmeni olarak görev yapmakta olup DMOZ Editörü, Web-Grafik Tasarımı ve SEO eğitmeni.

Bunları da sevebilirsiniz

WordPress 3.5.1 Bakım ve Güvenlik Sürümü” için 8 yorum

  1. WordPress 1 sitem var hala hackleniyor ? o kadar emek harcadım bumu olacaktı. Temayı değiştirdim , eklentileri sildim yinede hacklendi. Anlamıyorum ? WordPress mi dandik.

  2. WordPresste güncellemeler çok önemli bir hale geldi, her güncellemede bir çok eksiklik gideriliyor. Sanırım dikkatli bir şekilde güncellemeleri takip etmemiz gerekiyor.

  3. Sitenizdeki konuları çok faydalı buluyorum. Güncellemeleri sık sık yapmaya çalışıyorum tabi wordpress tarafından güncelleme çıktığı sürece. Bilgiler için teşekkürler.

  4. Hemen sürüm güncellemesi yapacağım elinize sağlık gerçektende faydalı bir konu olmuş.

Yorum Yap